<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>My Personal Legend – Francis McGovern | Literary Traveler</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="/wp-content/themes/literary/all-ie-only.css" />
<![endif]-->

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 950px; max-height: 350px; }
			.slide-image { max-height: 350px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[306,358] -->
<link rel="author" href="https://plus.google.com/113996552784040214363?rel=author" />

<link rel="canonical" href="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.literarytraveler.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Literary Traveler &raquo; Feed" href="http://www.literarytraveler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Literary Traveler &raquo; Comments Feed" href="http://www.literarytraveler.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.literarytraveler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='literary-child-theme-css'  href='http://www.literarytraveler.com/wp-content/themes/literary/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='async_css-css'  href='http://www.literarytraveler.com/wp-content/plugins/async-social-sharing/assets/css/async-share.css?ver=1411559487' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://www.literarytraveler.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.literarytraveler.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-widgetized-footer-css'  href='http://www.literarytraveler.com/wp-content/plugins/genesis-widgetized-footer/css/gwfoot-styles.min.css?ver=1372497925' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.literarytraveler.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.literarytraveler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.literarytraveler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.literarytraveler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.8.12.18'></script>
<link rel='https://api.w.org/' href='http://www.literarytraveler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.literarytraveler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.literarytraveler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It’s What She Does: Sharing Lynsey Addario’s World' href='http://www.literarytraveler.com/books/its-what-she-does-sharing-lynsey-addarios-world/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p5WQT8-2HM' />
<link rel="alternate" type="application/json+oembed" href="http://www.literarytraveler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.literarytraveler.com%2Fmy-personal-legend%2Fmy-personal-legend-francis-mcgovern%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.literarytraveler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.literarytraveler.com%2Fmy-personal-legend%2Fmy-personal-legend-francis-mcgovern%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.literarytraveler.com/wp-content/themes/literary/images/favicon.ico" />
<!-- MailMunch for Literary Traveler -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="318512" async="async"></script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Personal Legend &#8211; Francis McGovern" />
<meta property="og:url" content="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" />
<meta property="og:description" content="When I think of My Personal Legend, the idea of what I am supposed to be, I think at some level I have always wanted to inspire people. That was my goal to create that feeling in others, the way wr…" />
<meta property="article:published_time" content="2018-01-24T20:36:21-05:00" />
<meta property="article:modified_time" content="2018-01-24T21:13:44-05:00" />
<meta property="og:site_name" content="Literary Traveler" />
<meta property="og:image" content="http://www.literarytraveler.com/wp-content/uploads/2012/03/P1011560-crop-300x251.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="251" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="My Personal Legend &#8211; Francis McGovern" />
<meta name="twitter:card" content="summary" />

<script>
var _prum = [['id', '5452332babe53def5842aec4'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

</head>
<body class="post-template-default single single-post postid-10402 single-format-standard has-dashicons ctct-genesis header-image header-full-width content-sidebar">
<div id="main-container">
<div id="wrap">
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.literarytraveler.com/">Literary Traveler</a></p><p id="description">Explore Your Literary Imagination</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-lt-primary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9759"><a href="http://www.literarytraveler.com/uncategorized/newsletter-sign-up/">Newsletter</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://www.literarytraveler.net">Blog</a></li>
<li id="menu-item-974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a target="_blank" href="http://www.youtube.com/literarytraveler">Videos</a></li>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://www.literarytraveler.com/about-us/">About</a></li>
<li id="menu-item-1817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="http://www.literarytraveler.com/contact/submissions/">Submissions</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="http://www.literarytraveler.com/contact/">Contact</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="http://www.literarytraveler.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-lt-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="http://www.literarytraveler.com/articles/">Articles</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://www.literarytraveler.com/tours/">Tours</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.literarytraveler.com/travel/">Travel</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-980"><a href="http://www.literarytraveler.com/gear/">Gear</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979"><a href="http://www.literarytraveler.com/hotels/">Hotels</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="http://www.literarytraveler.com/books/">Books</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-10402 post type-post status-publish format-standard hentry category-my-personal-legend entry">	    <div id="lt-content-landing">
	<div class="lt-category-box">
    <h1 class="box-header">My Personal Legend</h1>
    </div><!--end lt-category-box-->
    </div><!--end lt-content-landing-->
<h1 class="entry-title">My Personal Legend &#8211; Francis McGovern</h1>
<div class="post-info">Posted on <span class="date published time" title="2018-01-24T15:36:21-05:00">January 24, 2018</span>   </div><div class="entry-content"><div class="share-before share-filled share-small" id="share-before-10402"><div class="googlePlus" id="googleplus-before-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-10402').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-10402').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-10402').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'literarytravelr' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-10402').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'http://www.literarytraveler.com/wp-content/uploads/2012/03/P1011560-crop-300x251.jpg', description: 'My Personal Legend &#8211; Francis McGovern' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-10402').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-10402').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><img class="alignleft size-medium wp-image-1674" src="http://www.literarytraveler.com/wp-content/uploads/2012/03/P1011560-crop-300x251.jpg" alt="" width="300" height="251" srcset="http://www.literarytraveler.com/wp-content/uploads/2012/03/P1011560-crop-300x251.jpg 300w, http://www.literarytraveler.com/wp-content/uploads/2012/03/P1011560-crop-1024x858.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />When I think of My Personal Legend, the idea of what I am supposed to be, I think at some level I have always wanted to inspire people. That was my goal to create that feeling in others, the way writers had within me. Whether it was a poem or short story or long novel that I could not put down, words moved me to know my place in the world and to think about who I was.</p>
<p>I remember being at my first Springsteen concert when I was 17, the hum of the crowd and the way they moved and the feeling of the music. I left wanting to give that to people. I remember listening to <em>Thunder Road</em> as teenager and wanting to escape into the world.</p>
<div>
<p>Well it&#8217;s no secret that I am not <em>the Boss</em> but I am the boss at Literary Traveler. I think I have learned that as you get older you need to strive, and keep striving, for that place  you want to go and you don&#8217;t necessarily arrive at success one day. It&#8217;s an ever-shifting destination that you reveal by degrees or it is revealed to you through a calling, through relationships, through little decisions you make every day. In my 20th year of running Literary Traveler, what&#8217;s keeps me going is that with everything we do we have the power to inspire someone.</p>
<div>I believe in this idea very much and I believe that everyone has this power, and My Personal Legend is to help readers truly explore their literary imagination, to become more creative writers and literary travelers.</div>
</div>
<div class="share-after share-filled share-small" id="share-after-10402"><div class="googlePlus" id="googleplus-after-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-after-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-after-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-after-10402" data-url="http://www.literarytraveler.com/my-personal-legend/my-personal-legend-francis-mcgovern/" data-urlalt="https://wp.me/p5WQT8-2HM" data-text="My Personal Legend &#8211; Francis McGovern" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-10402').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-10402').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-10402').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'literarytravelr' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-10402').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'http://www.literarytraveler.com/wp-content/uploads/2012/03/P1011560-crop-300x251.jpg', description: 'My Personal Legend &#8211; Francis McGovern' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-10402').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-10402').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://www.literarytraveler.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script></div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.literarytraveler.com/category/my-personal-legend/" rel="category tag">My Personal Legend</a></span> </div>    <div class="lt-navigation">
        <div class="lt-nav-left"><a href="http://www.literarytraveler.com/books/its-what-she-does-sharing-lynsey-addarios-world/" rel="prev">previous</a></div>
         <div class="lt-nav-right"></div>
    </div><!--end lt-navigation-->
</div></div><div id="sidebar" class="sidebar widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="sidebar-social"><a href="http://www.facebook.com/literarytraveler" title="Facebook" target="_blank"><img src="/wp-content/themes/literary/images/icon_facebook.png"></a><a href="http://twitter.com/#!/literarytravelr" title="Twitter" target="_blank"><img src="/wp-content/themes/literary/images/icon_twitter.png"></a><a href="http://www.linkedin.com/company/390122?trk=pro_other_cmpy" title="Linkedin" target="_blank"><img src="/wp-content/themes/literary/images/icon_linkedin.png"></a><a href="http://www.pinterest.com/literarytravelr/" title="Pinterest" target="_blank"><img src="/wp-content/themes/literary/images/icon_pinterest.png"></a><a href="http://instagram.com/literarytravelr" title="Instagram" target="_blank"><img src="/wp-content/themes/literary/images/icon_instagram.png"></a><a href="/feed/" title="RSS" target="_blank"><img src="/wp-content/themes/literary/images/icon_rss.png"></a><a href="mailto:contact@literarytraveler.com" title="Email"><img src="/wp-content/themes/literary/images/icon_email.png"></a></div></div>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><SCRIPT type=text/javascript> <!--
google_ad_client = "pub-1504254127271471";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "CCCCCC";
google_color_bg = "F1F1F1";
google_color_link = "CCCCCC";
google_color_url = "999999";
google_color_text = "333333";
//--></SCRIPT>
<SCRIPT src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type=text/javascript>
</s_script></body></HTML></s_script></body></HTML></SCRIPT>	</div>
		</div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="lt-newsletter">
<h4>Newsletter Signup</h4>
<p>Sign up to receive emails about upcoming events, site updates, and other news!</p>
<div id="ctct-form-10212" class="ctct-form-wrapper"><form class="ctct-form ctct-form-10212" id="ctct-form-770398756" data-doajax="off" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><label for="email___760c531d88a1ef58a336a28fb2431d80">Email <abbr title="required">*</abbr></label><input required type="email" name="email___760c531d88a1ef58a336a28fb2431d80" id="email___760c531d88a1ef58a336a28fb2431d80" value=""  placeholder="Please Enter Your Email Address" class="ctct-email"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1190171139" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Literary Traveler. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><input  type="hidden" name="ctct-id" id="ctct-id" value="10212"  placeholder="" class="ctct-hidden"/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="VQCmfjeRdxHGmZckweBv9CO60"  placeholder="" class="ctct-hidden"/><input type="hidden" name="ctct_time" value="1516830120" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe"  placeholder="" class="ctct-submit"/></p><input type="hidden" id="ctct_form" name="ctct_form" value="b6636b8878" /><input type="hidden" name="_wp_http_referer" value="/my-personal-legend/my-personal-legend-francis-mcgovern/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are granting: Literary Traveler, PO Box 400272, North Cambridge, MA, 02140-0003, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></div></form><script type="text/javascript">var ajaxurl = "https://www.literarytraveler.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper -->
</div></div>
		</div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="lt-partners">
<h4>Featured</h4>
<div style="
   background: url(/wp-content/themes/literary/images/bgd-page.jpg);
   padding: 15px;
   margin: -15px;
"><ul>
 <li><p><a href=http://www.literarytraveler.com/books/the-buried-giant-why-the-fantastic-isnt-always-important-in-fantasy/>Why the Fantastic Isn’t Always Important in Fantasy.</a></p></li>
<li> <p><a href=http://www.literarytraveler.com/travel-2/white-day-in-south-korea-tales-from-a-traveling-english-teacher/>White Day In South Korea</a></p></li>
</ul>
</div>
<iframe src="https://www.youtube.com/embed/Y_FG-vVL5ZY" frameborder="0" allowfullscreen></iframe><br>
</div></div>
		</div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><SCRIPT type=text/javascript> <!--
google_ad_client = "pub-1504254127271471";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "CCCCCC";
google_color_bg = "F1F1F1";
google_color_link = "CCCCCC";
google_color_url = "999999";
google_color_text = "333333";
//--></SCRIPT>
<SCRIPT src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type=text/javascript>
</s_script></body></HTML></s_script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e662c79297","applicationID":"20035174","transactionName":"YANTZUdVXhZSBk0KWFlJcFJBXV8LHBZQDVBbAw==","queueTime":0,"applicationTime":511,"atts":"TERQEw9PTRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></HTML></SCRIPT>	</div>
		</div></div>
</div></div></div><!-- end #inner --><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Literary Traveler</h4>
<div class="post-44 page type-page status-publish hentry entry"><p>Literary Traveler is dedicated to the exploration of the literary imagination. We hope to bring you inspiring, informative articles about writers, creative artists, and the places that they lived and traveled.

Literary Traveler was launched in March of 1998 by the husband and wife team of Francis and Linda McGovern. The McGoverns met while studying English at Suffolk University, in Boston. &#x02026; <a href="http://www.literarytraveler.com/about-us/" class="more-link">Learn more</a></p></div></div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Story&#8230;.</h4>
			<div class="textwidget">At Literary Traveler we help readers explore their literary imagination. Since 1998, Literary Traveler has provided informative and inspiring <a
 href="http://www.literarytraveler.com/articles/" target="_self">travel
writing</a>&nbsp;featuring&nbsp;writers and the places that they have traveled. We also&nbsp;have featured a wide variety of <a href="http://www.literarytraveler.com/tours/">literary tours</a>, and literary events to help readers find exciting and interesting places to visit. We have offered unique <a
 href="http://www.literarytraveler.com/tours/">tours</a> with organizations like&nbsp;Classical Pursuits the National Trust for Historic Preservation. In the past we have promoted and participated in&nbsp;literary tours and cruises&nbsp;on The&nbsp;Delta Queen and The Queen Mary 2. Please check out our <a
 href="http://www.youtube.com/literarytraveler" target="_self">travel
videos</a> and <a href="http://www.literarytraveler.net"
 target="_self">travel blogs</a>.&nbsp;</p>
<p target="_self">If you are interesting in writing for
Literary Traveler please see our <a
 href="http://www.literarytraveler.com/contact/submissions/"
 target="_self">travel writing guidelines</a>. If you
are interested in advertising or listing your tours, please contact us
at <b>1-855-LIT-TRVL, 1-855-548- 8785</b> or use our <a
 href="http://www.literarytraveler.com/contact/" target="_self">contact
form</a> to request our updated Media Kit. We also
consult with various destination marketing organizations,&nbsp;tour
companies and hotels and resorts. <br><br>We use and recommend <a
 href="http://www.briansmithboston.com"
 target="_new">Boston Corporate Photographer</a> Brian Smith for our still photos and video needs.  We also highly recommend Travel Writer Steve Jermanock's Active Travels as a <a
 href="http://www.activetravels.com"
 target="_new">top Boston Travel Agency</a> for planning your next adventures. 
</p>
</div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-16" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tweets</h4>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/literarytravelr" data-widget-id="347112301800865792" data-chrome="noheader nofooter transparent" data-tweet-limit="3">Tweets by @literarytravelr</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sitemap</h4>
			<div class="textwidget"><div id="sitemap-lt">
<div id="sitemap-lt-left" style="float:left; width:50%;">
<ul>
<li><a href="/articles/">Article</a></li>
<li><a href="/tours/">Tours</a></li>
<li><a href="/books/">Books</a></li>
<li><a href="/travel/">Travel</a></li>
<!--<li><a href="/articles/l-frank-baum-the-man-behind-the-curtain/">L. Frank Baum</a></li>
<li><a href="/articles/the-story-of-edith-piaf/">Edith Piaf</a></li>--></ul>
</div><!--sitemap-lt-left-->
<div id="sitemap-lt-right" style="float:right; width:50%;">
<ul>
<li><a href="/gear/">Gear</a></li>
<li><a href="/hotels/">Hotels</a></li>
<li><a href="/about/">About</a></li>
<!--<li><a href="/contact/">Contact</a></li>
<li><a href="/contact/">Travel Video</a></li>-->
<li><a href="https://plus.google.com/100691412774480180091" rel="publisher">Google+</a></li>
</ul>
</div><!--sitemap-lt-right-->
</div><!--end sitemap-lt--></div>
		</div></div>
<div id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tours</h4>
			<div class="textwidget"><div id="sitemap-lt">
<div id="sitemap-lt-left" style="float:left; width:100%;">
<ul>
<li><a href="/tours/dubai-bridging-the-gulf-between-us-dubai-finding-its-own-cultural-voice/">Dubai  Literary Tours</a></li>
<li><a href="/tours/everyday-beauty-art-and-culture-in-tokyo-and-kyoto/">Tokyo Literary Tours</a></li>
<li><a href="/tours/literary-iceland-from-ancient-epic-to-modern-novel/">Iceland Literary Tours</a></li>
<li><a href="/tours/portugal-poised-between-proud-tradition-and-global-modernity/">Portugal Literary Tours</a></li>
<li><a href="/tours/cuba-what-now-what-next/">Cuba Literary Tours</a></li>
<!--<li><a href="/articles/l-frank-baum-the-man-behind-the-curtain/">L. Frank Baum</a></li>
<li><a href="/articles/the-story-of-edith-piaf/">Edith Piaf</a></li>--></ul>
</div><!--sitemap-lt-left-->
</div><!--end sitemap-lt--></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div id="gwfoot-footer-one-area" class="gwfoot-footer-one-one-third"><div id="text-6" class="gwfoot-footer-one widget-area widget_text">			<div class="textwidget"><a href="http://waimanwong.com" target="_blank">Website design by Wai Man Wong</a> and <a href="http://www.qseeker.com" target="_blank">Marketing by Qseeker</a></div>
		</div></div><!-- end #gwfoot-footer-one-area --><div id="gwfoot-footer-two-area" class="gwfoot-footer-two-two-thirds"><div id="text-7" class="gwfoot-footer-two widget-area widget_text">			<div class="textwidget">&#x000A9;&nbsp;1998&#x02013;2018 LiteraryTraveler.com Literary Traveler ® is a registered trademark. All Rights Reserved<br />
<a href="/about-us/privacy-policy">View Our Privacy Policy</a> | <a href="#">Terms & Conditions</a> | <a href="#">Trademarks & Copyrights</a></div>
		</div></div><!-- end #gwfoot-footer-two-area --></div></div></div><!-- end #wrap -->
</div><!-- end #main-container -->
	<div style="display:none">
	</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-953336-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 5000    });  });</script><script type='text/javascript' src='http://www.literarytraveler.com/wp-content/plugins/async-social-sharing/assets/js/async-share.js?ver=1411559487'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.literarytraveler.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.literarytraveler.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'87908010',post:'10402',tz:'-5',srv:'www.literarytraveler.com'} ]);
	_stq.push([ 'clickTrackerInit', '87908010', '10402' ]);
</script>
</body>
</html>
