<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.literarytraveler.com/xmlrpc.php">
		<title>Ghosts, Memories and Lobster Rolls: A Visit to Block Island and the Past. | Literary Traveler</title>

		<!-- All in One SEO 4.2.2 -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Literary Traveler | Explore Your Literary Imagination" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Ghosts, Memories and Lobster Rolls: A Visit to Block Island and the Past. | Literary Traveler" />
		<meta property="og:url" content="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" />
		<meta property="article:published_time" content="2022-06-28T23:46:01+00:00" />
		<meta property="article:modified_time" content="2022-06-28T23:46:01+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Ghosts, Memories and Lobster Rolls: A Visit to Block Island and the Past. | Literary Traveler" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-953336-1", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Literary Traveler &raquo; Feed" href="https://www.literarytraveler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Literary Traveler &raquo; Comments Feed" href="https://www.literarytraveler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Literary Traveler &raquo; Ghosts, Memories and Lobster Rolls: A Visit to Block Island and the Past. Comments Feed" href="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.literarytraveler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- literarytraveler.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="liter-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.7.6' type='text/css' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.literarytraveler.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='async_css-css'  href='https://www.literarytraveler.com/wp-content/plugins/async-social-sharing/assets/css/async-share.css?ver=1411559487' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.literarytraveler.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.literarytraveler.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.literarytraveler.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://www.literarytraveler.com/wp-content/themes/authentic/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://www.literarytraveler.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.3' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.literarytraveler.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=6.0' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://www.literarytraveler.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.literarytraveler.com/wp-json/wp/v2/posts/12605" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.literarytraveler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.literarytraveler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.literarytraveler.com/?p=12605' />
<link rel="alternate" type="application/json+oembed" href="https://www.literarytraveler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.literarytraveler.com%2Farticles%2Fghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.literarytraveler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.literarytraveler.com%2Farticles%2Fghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past%2F&#038;format=xml" />

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1504254127271471" crossorigin="anonymous"></script><link rel="icon" href="https://www.literarytraveler.com/wp-content/uploads/2021/04/favicon-80x80.jpg" sizes="32x32" />
<link rel="icon" href="https://www.literarytraveler.com/wp-content/uploads/2021/04/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.literarytraveler.com/wp-content/uploads/2021/04/favicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.literarytraveler.com/wp-content/uploads/2021/04/favicon.jpg" />
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-12605 single-format-standard wp-embed-responsive has-dashicons ctct-authentic header-enabled parallax-enabled sticky-sidebar-enabled stick-to-bottom navbar-sticky-enabled navbar-smart-enabled style-align-center aa-prefix-liter-">


<div class="site-overlay"></div>

<div class="offcanvas">

	<div class="offcanvas-header">

		
		
		<nav class="navbar navbar-offcanvas  navbar-border">

			
								<a class="navbar-brand" href="https://www.literarytraveler.com/">
					<img class="logo-image" src="https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg" srcset="https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg 1x, https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg 2x" alt="Literary Traveler">
				</a>
				
				
			
			<button type="button" class="offcanvas-toggle navbar-toggle">
				<i class="cs-icon cs-icon-cross"></i>
			</button>

		</nav>

		
	</div>

	<div class="offcanvas-sidebar">
		<div class="offcanvas-inner widget-area">
			<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-lt-primary-menu-container"><ul id="menu-lt-primary-menu" class="menu"><li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://www.literarytraveler.com/about-us/">About</a></li>
<li id="menu-item-10737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10737"><a href="https://www.literarytraveler.com/category/articles/">Articles</a></li>
<li id="menu-item-10738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10738"><a href="https://www.literarytraveler.com/category/books/">Books</a></li>
<li id="menu-item-10739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://www.literarytraveler.com/category/tours/">Tours</a></li>
<li id="menu-item-10742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10742"><a href="https://www.literarytraveler.com/category/hotels/">Hotels</a></li>
<li id="menu-item-974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a target="_blank" rel="noopener" href="https://www.youtube.com/literarytraveler">Videos</a></li>
<li id="menu-item-1817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://www.literarytraveler.com/contact/submissions/">Submissions</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="https://www.literarytraveler.com/contact/">Contact</a></li>
</ul></div></div>
			<div class="widget text-9 widget_text">			<div class="textwidget"><SCRIPT type=text/javascript> <!--
google_ad_client = "pub-1504254127271471";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "CCCCCC";
google_color_bg = "F1F1F1";
google_color_link = "CCCCCC";
google_color_url = "999999";
google_color_text = "333333";
//--></SCRIPT>
<SCRIPT src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type=text/javascript>
</s_script></body></HTML></s_script></body></HTML></SCRIPT>	</div>
		</div><div class="widget text-11 widget_text">			<div class="textwidget"><div id="lt-newsletter">
<h4>Newsletter Signup</h4>
<p>Sign up to receive emails about upcoming events, site updates, and other news!</p>
<div data-form-id="10212" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-10212 no-recaptcha" id="ctct-form-3044003781" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_2738936193">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_2738936193"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="last_name___7844763b59c9491b69645b716220aad7_0_2510891525">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0_2510891525"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___760c531d88a1ef58a336a28fb2431d80_0_344442555">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___760c531d88a1ef58a336a28fb2431d80"  value=""  placeholder="Please Enter Your Email Address" class="ctct-email ctct-label-top email___760c531d88a1ef58a336a28fb2431d80" id="email___760c531d88a1ef58a336a28fb2431d80_0_344442555"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="custom___9fb208a60f636093575228edff388c2e_0_2525779757">What is your Favorite Book or Author? </label></span><input  type="text" name="custom___9fb208a60f636093575228edff388c2e"  value="" maxlength="48" placeholder="" class="ctct-text ctct-label-top custom___9fb208a60f636093575228edff388c2e" id="custom___9fb208a60f636093575228edff388c2e_0_2525779757"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="custom___c343f6ef07877432c6a0391177b1c01e_0_962981613">Where do you want to travel to? </label></span><input  type="text" name="custom___c343f6ef07877432c6a0391177b1c01e"  value="" maxlength="48" placeholder="" class="ctct-text ctct-label-top custom___c343f6ef07877432c6a0391177b1c01e" id="custom___c343f6ef07877432c6a0391177b1c01e_0_962981613"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___c1d42ff4c75c060d042f5f4e19ae4eeb[]" id="lists___c1d42ff4c75c060d042f5f4e19ae4eeb_0_0" value="1190171139" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___c1d42ff4c75c060d042f5f4e19ae4eeb_0_0">Literary Traveler Jan 2017</label></span></fieldset></div></div><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox"  name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Yes, I would like to receive emails from Literary Traveler. (You can unsubscribe anytime)</label></span></p><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="10212" /><input type="hidden" name="ctct-verify" value="NIIZkxTeRIhRVCwc41h1r0ACK" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1656564669" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_761750911"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Literary Traveler, PO Box 1254, West Concord, MA, 01742-2968, http://www.literarytraveler.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div><input type="hidden" name="ctct_must_opt_in" value="yes" /></form><script type="text/javascript">var ajaxurl = "https://www.literarytraveler.com/wp-admin/admin-ajax.php";</script></div>
</div></div>
		</div><div class="widget text-10 widget_text">			<div class="textwidget"><SCRIPT type=text/javascript> <!--
google_ad_client = "pub-1504254127271471";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "CCCCCC";
google_color_bg = "F1F1F1";
google_color_link = "CCCCCC";
google_color_url = "999999";
google_color_text = "333333";
//--></SCRIPT>
<SCRIPT src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type=text/javascript>
</s_script></body></HTML></s_script></body></HTML></SCRIPT>	</div>
		</div>		</div>
	</div>

</div>

<div id="page" class="site">

	
	<div class="site-inner">

		<section class="custom-content custom-content-header-before"><!-- MailMunch for Literary Traveler -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="318512" async="async"></script></section>
		
		<header id="masthead" class="site-header page-header-type-simple" role="banner">

			
			
<div class="header header-center header-dark cs-d-none cs-d-lg-block" >
	<div class="cs-container">

					<div class="header-col header-col-left">
				<div>
					
		
			<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

						</div>
			</div>
		
		<div class="header-col header-col-center">
			<div>

								<a href="https://www.literarytraveler.com/" class="site-logo">
					<img class="logo-image" src="https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg" srcset="https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg 1x, https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg 2x" alt="Literary Traveler">
				</a>
				
				
				
			</div>
		</div>

					<div class="header-col header-col-right">
				<div>
					
		
			<a href="tel:855-548--8785" class="button button-primary button-effect">
				<span>(855) LIT-TRVL</span>
				<span><i class="cs-icon cs-icon-phone"></i></span>
			</a>

						</div>
			</div>
		
	</div>
</div>

<div class="navbar-primary navbar-center search-disabled social-disabled">
	<div class="cs-container-fluid">
		<nav class="navbar">

			<div class="navbar-col">
				<div>

					<button class="navbar-toggle offcanvas-toggle" type="button">
						<i class="cs-icon cs-icon-menu"></i>
					</button>

											<a class="navbar-brand" href="https://www.literarytraveler.com/">
							<img class="logo-image" src="https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg" srcset="https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg 1x, https://www.literarytraveler.com/wp-content/uploads/2019/02/logo.jpeg 2x" alt="Literary Traveler">
													</a>
					
					
				</div>
			</div>

			<ul id="menu-lt-primary-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://www.literarytraveler.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10737"><a href="https://www.literarytraveler.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10738"><a href="https://www.literarytraveler.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://www.literarytraveler.com/category/tours/">Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10742"><a href="https://www.literarytraveler.com/category/hotels/">Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a target="_blank" rel="noopener" href="https://www.youtube.com/literarytraveler">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://www.literarytraveler.com/contact/submissions/">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="https://www.literarytraveler.com/contact/">Contact</a></li>
</ul>
			<div class="navbar-col">
				<div>

					
					
					<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

				</div>
			</div>

		</nav>
	</div>
</div><!-- .navbar-primary -->

			
		</header>

		
		
		<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main" role="main">

			
			
				
				<article data-scroll id="post-12605" class="post-12605 post type-post status-publish format-standard has-post-thumbnail category-articles category-travel-2">

							<header class="page-header page-header-simple">

			<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li>
	<li><a href="https://www.literarytraveler.com/category/travel-2/" rel="category tag">Travel</a></li></ul></span><h1 class="entry-title">Ghosts, Memories and Lobster Rolls: A Visit to Block Island and the Past.</h1><ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" rel="bookmark">June 28, 2022</a></li><li class="meta-comments"><a href="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/#respond" class="comments-link" >No comments</a></li><li class="meta-reading-time">10 minute read</li><li class="meta-views">43 views</li></ul>
		</header>
			<section class="post-media">
		<figure>
			<a href="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430.jpg">
				<img width="800" height="599" src="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-800x599.jpg" class="attachment-csco-800 size-csco-800 wp-post-image" alt="The Atlantic Inn at sunset" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-800x599.jpg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-560x420.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430.jpg 828w" sizes="(max-width: 800px) 100vw, 800px" />			</a>
						<figcaption>The Atlantic Inn at sunset</figcaption>
					</figure>
	</section>

					<div class="post-wrap">

									<aside class="post-sidebar">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="12605" data-share-url="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">1</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">1</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Ghosts%2C%20Memories%20and%20Lobster%20Rolls%3A%20A%20Visit%20to%20Block%20Island%20and%20the%20Past.&url=https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Ghosts%2C%20Memories%20and%20Lobster%20Rolls%3A%20A%20Visit%20to%20Block%20Island%20and%20the%20Past.&body=Ghosts%2C%20Memories%20and%20Lobster%20Rolls%3A%20A%20Visit%20to%20Block%20Island%20and%20the%20Past.%20https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</aside>
		
						<div class="post-main">

							
							<section class="entry-content">

								<p><span style="font-weight: 400;">By Billy Finn</span></p>
<p><span style="font-weight: 400;">We drove about three hours north from New York City, fighting traffic the whole way. It was a humid, cloud-choked morning in mid-July and we sat with slipping patience as endless lines of cars stuttered their way up 95 like hesitant toddlers learning how to walk.</span></p>
<p><span style="font-weight: 400;">My wife and I were on our way to Block Island, Rhode Island: a place I’d been many times and one that was quickly becoming a favorite of Emily’s, an Indiana girl used to lakes and rivers still marveling at the very idea of an island surrounded by water in every direction.</span></p>
<p><span style="font-weight: 400;">Newly married and fried from months of planning a wedding during a plague, we both needed a break. Choking the steering wheel of my Corolla as we inched our way northward, I got the sense I needed something more than a respite; I needed a reset, a reclamation. </span></p>
<p><span style="font-weight: 400;">I needed a homecoming.</span></p>
<p><span style="font-weight: 400;">We broke free of the midsummer traffic somewhere along the endless stretch of highway that calls itself Connecticut and raced to Point Judith, a small, blue-collar town on the Rhode Island coast. We ditched our car and rushed to the dock, dangerously close to missing the noon ferry.</span></p>
<p><span style="font-weight: 400;">We hopped on the boat and headed for a small island shaped like a cartoon teardrop drifting just south of the New England coast and just east of Montauk’s outstretched fingertips. The ferry bobbed gently in the green waters of the Atlantic as it curved around the northern tip of the island. Layers of morning mist slowly peeled back on themselves, revealing about 10 square miles of pale yellow shoreline, green, dappled hills and homes wrapped in gray clapboard.</span></p>
<figure id="attachment_12612" aria-describedby="caption-attachment-12612" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-12612" src="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4433-800x601.jpg" alt="A view from the ferry as the island comes into focus." width="800" height="601" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4433-800x601.jpg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4433-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4433-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4433-560x420.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4433.jpg 828w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-12612" class="wp-caption-text">A view from the ferry as the island comes into focus.</figcaption></figure>
<p><span style="font-weight: 400;">We glided slowly into Old Harbor and the massive boat spat us out onto Water Street, the island’s main drag lined with souvenir shops and aged hotels whose bones were wearing the passage of time quite nicely, thank you very much.</span></p>
<p><span style="font-weight: 400;">We headed right on the sun-bleached asphalt and made for one of those hotels: </span><a href="https://www.blockislandbeachhouse.com/"><span style="font-weight: 400;">the Block Island Beach House</span></a><span style="font-weight: 400;">; a handsome, Victorian hotel on the corner of the street with a gray facade worn pale by years of salt and sun and wind.</span></p>
<p><span style="font-weight: 400;">Bellying up to the bar tucked in the back of the hotel’s wraparound porch, I ordered a lobster roll and a beer and stared out at the beach, watching the shoreline curve its way from Old Harbor to the bluffs on the northeastern edge of the island.</span></p>
<p><span style="font-weight: 400;">The sun was out now, finally freed from a blanket of early-morning fog, and the water in front of us burned blue. Gentle white caps formed and crashed onto the sand, foam hissing around the ankles of squealing children playing in the surf.</span></p>
<p><span style="font-weight: 400;">I felt comfortable. I felt familiar. I felt home. I started thinking about all the ways that memory and nostalgia color and distort our connection to place and time. Was it possible, after so many summer days spent here, to be objective about this place? To see it clearly? </span></p>
<p><span style="font-weight: 400;">Is it possible for any of us to be dispassionate or even honest about the family lake house or the annual trip to the mountains; those places that seem to be waiting for us before we even arrive, that bend time into wistful loops and make us remember things we thought we’d forgotten?</span></p>
<p><span style="font-weight: 400;">Turns out—for me at least—nostalgia tastes like salt water in the air, smells like sunscreen and fried fish, and sounds like an endless chorus of waves licking the sand, retreating into themselves, then repeating the cycle over and over again.</span></p>
<p><span style="font-weight: 400;">&#8212;</span></p>
<p><span style="font-weight: 400;">Settled by a small group of European families in 1661—and by the Niantic people thousands of years before that—</span><a href="https://www.blockislandinfo.com/"><span style="font-weight: 400;">Block Island </span></a><span style="font-weight: 400;">is a laid back, New England gem; a green, beach-rimmed pear resting above the cold waters of the Atlantic; a possibly haunted, purposefully rustic piece of Yankee-fied Americana Summer offering white sands, panoramic views, hot lobster rolls and cold Narragansetts.</span></p>
<figure id="attachment_12610" aria-describedby="caption-attachment-12610" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-12610" src="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4432-800x1072.jpg" alt="Narragansett: A Rhode Island essential." width="800" height="1072" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4432-800x1072.jpg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4432-320x429.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4432-560x751.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4432.jpg 828w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-12610" class="wp-caption-text">n Narragansett: A Rhode Island essential.</figcaption></figure>
<p><span style="font-weight: 400;">The island was a popular summer holiday destination for families across New England for most of the 19th and early-20th centuries before tourism exploded over the back half of the last century, coinciding with the local community’s commitment to conserving both the island’s natural beauty and historic charm.</span></p>
<p><span style="font-weight: 400;">My own history with Block Island began somewhere in the mid-80’s, when my grandparents rented a house on the northern end of the island from some friends of theirs and quickly fell in love with its crisp beaches and unpretentious charms. As they grew older and less able to make the trip, my parents picked up the tradition and made it their own.</span></p>
<p><span style="font-weight: 400;">As I grew up, the island sank its hooks deeper in me with every visit. I began to savor each trip as a recharge, a refresh, a chance to steel myself before the start of another school year or reconnect with my family as my sisters and I grew older and grew apart, at least geographically.</span></p>
<p><span style="font-weight: 400;">Nearly half the island is under the protection of the </span><a href="https://biconservancy.org/"><span style="font-weight: 400;">Block Island Conservancy</span></a><span style="font-weight: 400;"> and </span><a href="https://www.new-shoreham.com/displayboards.cfm?id=14"><span style="font-weight: 400;">Land Trust</span></a><span style="font-weight: 400;">, and the environmental nonprofit </span><a href="https://www.nature.org/en-us/get-involved/how-to-help/places-we-protect/block-island/"><span style="font-weight: 400;">The Nature Conservancy declared Block Island one of the “Last Great Places on Earth”</span></a><span style="font-weight: 400;"> back in the 90’s, one of only 12 such places in the Western hemisphere.</span></p>
<p><span style="font-weight: 400;">That spirit of conservation and protection extends beyond the island’s natural wonders. The smallest town in the smallest state in the country has remained admirably obstinate to modernization throughout the years, setting it apart from most other popular New England summer destinations and their strip-malled, seersucker sameness.</span></p>
<figure id="attachment_12611" aria-describedby="caption-attachment-12611" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-12611" src="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4428-800x598.jpg" alt="The National Hotel in the morning sun." width="800" height="598" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4428-800x598.jpg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4428-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4428-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4428-560x420.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4428.jpg 828w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-12611" class="wp-caption-text">The National Hotel in the morning sun.</figcaption></figure>
<p><span style="font-weight: 400;">If you’re looking for coffee in the morning, you won’t find a Starbucks or even—horror of all New England horrors—a Dunkin’ anywhere on the island. There is, however, </span><a href="http://www.persephoneskitchenbi.com/"><span style="font-weight: 400;">Persephone’s Kitchen</span></a><span style="font-weight: 400;">; a hip little shack of a coffee shop just up the road from the center of town. </span></p>
<p><span style="font-weight: 400;">The morning after we arrived, Emily and I began our day on the lawn outside Persephone’s, sipping rich and earthy cold brew coffees and splitting a grilled cheese sandwich called “The Moon,” a tangy combination of melted cheddar cheese and kimchi on fresh sourdough bread.</span></p>
<p><span style="font-weight: 400;">After that, it was beachtime. We headed to Baby Beach, a thin strip of sand and dunes wedged between the much more crowded Surf Beach and Town Beach about a ten minute walk from Persephone’s. The water was clear and the refreshing kind of cold, the sun’s heat dulled by a gentle breeze sweeping across the warm sand. Baby is just one of </span><a href="https://www.blockislandinfo.com/maps/beaches-parks-map"><span style="font-weight: 400;">17 beaches on the island</span></a><span style="font-weight: 400;">, ranging from the ragged, rock-covered Andy’s Way to the expanse of sand and waves found at Mansion Beach on the northern edge of the eastern shore.</span></p>
<p><span style="font-weight: 400;">After a few hours on the beach, we headed back to town to peruse the shops along Water Street. We snagged a pair of Del’s Frozen Lemonades and strolled the bustling street, navigating our way around scores of sun-burnt beach-goers flip-flopping their way in and out of stores. We popped into the </span><a href="https://www.instagram.com/glassonion_blockisland/?hl=en"><span style="font-weight: 400;">Glass Onion</span></a><span style="font-weight: 400;"> so Emily could buy a straw beach hat and into </span><a href="https://www.instagram.com/star.department/?igshid=1m05p5g14dps4&amp;hl=en"><span style="font-weight: 400;">Star Department Store</span></a><span style="font-weight: 400;"> so I could buy my annual hat emblazoned with the island’s distinctive shape.</span></p>
<p><span style="font-weight: 400;">We passed through </span><a href="https://www.empiretheaterblockisland.com/"><span style="font-weight: 400;">the Empire Theatre</span></a><span style="font-weight: 400;">, a century-old, roller rink-turned-movie theater on the western edge of the street currently hosting a rotating collection of art, vintage clothing and collectibles from local artisans and craftworkers. Crossing the street, I nodded reverently to the Statue of Rebecca standing proudly on her plinth in the middle of the traffic circle, her white marble skin glowing in the early-evening sun. </span></p>
<p><span style="font-weight: 400;">After a quick return to our hotel to shower and change, we walked up the hill on High Street for pre-dinner cocktails at </span><a href="http://www.atlanticinn.com/"><span style="font-weight: 400;">the Atlantic Inn</span></a><span style="font-weight: 400;">, an impossibly charming dollhouse of a hotel come to life with a crisp, white facade and blue shutters draping its many windows.</span></p>
<p><span style="font-weight: 400;">We grabbed seats in a pair of white lawn chairs out front, ordered glasses of rosé and the cheese plate and enjoyed the best view on the island; a gorgeous panorama spanning the Atlantic Ocean to the east, Old Harbor straight ahead, and a brilliant sky to the west, the sun slowly diving for the horizon and lighting gentle fires of purple and orange on its way down. </span></p>
<p><span style="font-weight: 400;">This is one of the many places on the island where time seems to stop and invite you to be totally present, or in my case allow the past and present to overlap. </span></p>
<p><span style="font-weight: 400;">All at once, I was a carefree, curly-haired kid running barefoot across this very lawn; a sullen teen drinking flat soda and fidgeting in my chair; a (mostly) confident and comfortable adult, newly married and contemplating the passage of time between sips of pale pink wine.</span></p>
<p><span style="font-weight: 400;">After a few drinks, we ambled back down the hill into town for dinner at </span><a href="https://www.elisblockisland.com/"><span style="font-weight: 400;">Eli’s</span></a><span style="font-weight: 400;">, a cozy little six-table, seafood-centric restaurant tucked back against the bustle of town on Chapel Street. Emily and I split a bright arugula salad topped with a medallion of fried goat cheese and a pair of fish entrees (crispy-skinned salmon and flaky, well-seasoned cod). </span></p>
<p><span style="font-weight: 400;">After dinner, we followed the sound of tuning electric guitars and booze-fueled laughter to </span><a href="https://www.captainnicksbi.com/"><span style="font-weight: 400;">Captain Nick’s</span></a><span style="font-weight: 400;">, a shabbily charming, appropriately-grimy dive featuring live music and a pleasant mixture of island-goers.</span></p>
<p><span style="font-weight: 400;">It’s here where all the disparate strands of type, experience, status and style that annually gravitate to the island seemed to converge at once to sip on overpriced Corona Lights and listen to a better-than-expected cover band. We ran into the girl with the septum ring who brought us our coffees at Persephone’s that morning and that wealthy, Wasp-y couple we chatted with during Cocktail Hour on the Atlantic Inn’s perfectly manicured lawn. </span></p>
<figure id="attachment_12608" aria-describedby="caption-attachment-12608" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-12608" src="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4429-800x530.jpg" alt="Nighttime on the beach as the fog rolls in." width="800" height="530" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4429-800x530.jpg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4429-320x212.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4429-560x371.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4429.jpg 828w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-12608" class="wp-caption-text">Nighttime on the beach as the fog rolls in.</figcaption></figure>
<p><span style="font-weight: 400;">A few hours later, we stumbled (carefully) out of Nick’s and headed back to our hotel by way of the beach. The fog had crept back in under cover of darkness and I stared at the white lights of the cupola above the National Hotel burning mutely in the distance. We stood with our feet in the water and looked out at the dark ocean in front of us.</span></p>
<p><span style="font-weight: 400;">I took a moment to contemplate my luck, that three decades ago my grandparents had the good sense to say “yes” when friends offered up their house on this strange and sweet little island and they became smitten. That my family fell equally in love with the place and carried the tradition forward. That such a place even exists at all, impervious to change and chain stores.</span></p>
<p><span style="font-weight: 400;">I thought about the fact that erosion is steadily chipping away at the island, one grain of sand at a time. One day—decades or centuries or hours from now—the waters surrounding Block Island will eventually swallow it whole, and it will be as if these beaches, the salt-weathered hotels, the sunken grave stones in the old cemetery, and every footstep buried in the sand had never even been here at all.</span></p>
<p><span style="font-weight: 400;">Emily’s hand slipping gently into mine woke me from my reverie. We pulled our feet out of the water and headed back toward our hotel and toward sleep.</span></p>
<p><span style="font-weight: 400;">&#8212;</span></p>
<p><span style="font-weight: 400;">Some people believe Block Island is one of the most haunted places in America. Many of those people happen to be tour guides for </span><a href="https://www.blockislandghosttours.com/"><i><span style="font-weight: 400;">Block Island Ghost Tours</span></i></a><span style="font-weight: 400;">, leading hour-long expeditions around Old Harbor’s most cursed locations three times a night.</span></p>
<p><span style="font-weight: 400;">The island was indeed a terror for ships throughout the 18th and 19th centuries, and the waters around the island are littered with the bones of dozens of wrecks. One such wreck involved a ship called </span><a href="https://www.newenglandhistoricalsociety.com/the-legend-of-the-ghost-ship-palatine/"><i><span style="font-weight: 400;">The Palatine</span></i><span style="font-weight: 400;">, a British passenger vessel that got caught in a brutal winter storm just off the coast of the island in 1738</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">There are several versions of the story, but the darkest one details how islanders lured the passengers ashore, murdered them, set fire to the ship and then set it adrift to sink into the frigid waters of the Atlantic. Locals still say that, on dark winter evenings, the ghost of the ship appears in the distance—a pale fire burning along the horizon known as “The Palatine Light.”</span></p>
<p><span style="font-weight: 400;">For me, the ghosts of Block Island are less spectral and more perceptual. Every corner of the place holds layers of memory, the whole island seemingly soaked in sun and sepia tones.</span></p>
<p><span style="font-weight: 400;">Before I even step off the ferry, I see my grandfather standing on the dock in his trademark yellow windbreaker and bucket hat, cheerfully waving his grandchildren into the harbor with that familiar, toothy grin on his face.  </span></p>
<p><span style="font-weight: 400;">Walking into Star Department Store, I see a younger version of myself—sunburned and hormonal—trying on every hat in the place, searching for the exact right one.</span></p>
<p><span style="font-weight: 400;">Every shop, beach and pebbled road on the island holds some remembrance for me, making it hard—if not impossible—to be objective about the place. Is Block Island really as special as I believe it to be, or is it just so burdened by the weight of my own nostalgia that the sun can’t help but shine brighter, the sand feel warmer and the breeze smell sweeter?</span></p>
<p><span style="font-weight: 400;">The answer is probably both, but I’d like to think that—whether it’s your first visit or your thirtieth—this island will charm the hell out of you if you let it. </span></p>
<p><span style="font-weight: 400;">Early on our last morning on the island—a gray and muted day—I rented a bike in town and made my way north up Corn Neck Road, the aptly-named, skinny stretch of road that connects the wide, southern half of the island with its diamond-shaped northern half.</span></p>
<p><span style="font-weight: 400;">I pedaled all the way to the very end of the road, where the chapped pavement becomes a thin curve of rocky beach. I walked along the shore, past the North Lighthouse to the very tip of the island, a knife’s edge of sand where the waters of the Block Island Sound and the Atlantic Ocean converge, their waves pushing and shoving at each other like hungry giants.</span></p>
<p><span style="font-weight: 400;">Straight ahead, I saw the coast of Rhode Island. Off to the west somewhere lay Long Island and the rest of the country. East was nothing but gray ocean and gray sky for miles and miles. </span></p>
<p><span style="font-weight: 400;">I kicked off my shoes and put my feet in the water, feeling the waves swallowing my ankles from both directions. I considered the island, the beaches and the shipwrecks, thought of the ghosts, the lobster rolls and the Statue of Rebecca standing serene on her altar on the far edge of town.</span></p>
<p><span style="font-weight: 400;">Is this island haunted? Is it the greatest place in the world? If I want it to be, then it is.</span></p>

							</section>

							<section class="custom-content custom-content-post_content-after">			<div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-small pk-instagram-columns-5">
						<div class="pk-instagram-header">
			<div class="pk-instagram-container">
				
				
				<div class="pk-instagram-info">
											<h6  class="pk-instagram-username pk-title pk-font-heading">
							<a href="https://www.instagram.com/literarytravelr/" target="_blank">
								literarytravelr							</a>
						</h6>
					
									</div>
			</div>

					</div>
	
			<div class="pk-instagram-items">
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CfZEqdzsgvJ/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/290586530_190728559959972_1465805130124446004_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VSommOikyaIAX87QL8M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F6D68CKo2ZD8L50-vT8FgJhAJ3GDY-v2wvIvgmZ9ECw&amp;oe=62C15DC3" class="pk-instagram-image" alt="Join @bfinn11 as he takes us to the heart of Block Island. From tourist attractions that will grab your attention to places known only from visiting the island regularly, Billy Finn&#039;s article is a story of adventure and nostalgia. " srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/290586530_190728559959972_1465805130124446004_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VSommOikyaIAX87QL8M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F6D68CKo2ZD8L50-vT8FgJhAJ3GDY-v2wvIvgmZ9ECw&amp;oe=62C15DC3 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/290586530_190728559959972_1465805130124446004_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VSommOikyaIAX87QL8M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F6D68CKo2ZD8L50-vT8FgJhAJ3GDY-v2wvIvgmZ9ECw&amp;oe=62C15DC3 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/290586530_190728559959972_1465805130124446004_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VSommOikyaIAX87QL8M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F6D68CKo2ZD8L50-vT8FgJhAJ3GDY-v2wvIvgmZ9ECw&amp;oe=62C15DC3 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CdyLvBhAJey/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/283249117_1048137635818544_1539664313260549450_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xyq0NBKThsAX_n5sc6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_oj4lyeyTiU1gsanrd-1_h2R0kC5CEWpINjJ-hqu87LQ&amp;oe=62C1963B" class="pk-instagram-image" alt="Follow Jonathan Moore through the streets of Paris as he looks for work and a place to live, alongside George Orwell&#039;s &quot;Down and Out in Paris&quot;. With 85 years between their adventures abroad, Jonathan comments on how much has changed and how much has stayed the same. " srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/283249117_1048137635818544_1539664313260549450_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xyq0NBKThsAX_n5sc6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_oj4lyeyTiU1gsanrd-1_h2R0kC5CEWpINjJ-hqu87LQ&amp;oe=62C1963B 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/283249117_1048137635818544_1539664313260549450_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xyq0NBKThsAX_n5sc6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_oj4lyeyTiU1gsanrd-1_h2R0kC5CEWpINjJ-hqu87LQ&amp;oe=62C1963B 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/283249117_1048137635818544_1539664313260549450_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xyq0NBKThsAX_n5sc6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_oj4lyeyTiU1gsanrd-1_h2R0kC5CEWpINjJ-hqu87LQ&amp;oe=62C1963B 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/Cc22jDMM9on/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/279171024_1041766863415770_2778395939467327108_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x-RIeSVYcIcAX9pfO1o&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VHTbdNm0wTzM7bNBDHIpy8Dn3FsThEb_q9PtUtYJJkQ&amp;oe=62C347BE" class="pk-instagram-image" alt="In his newest article, &quot;Traveling Through the Land of the Eternal Spring: A Literary Journey&quot;, Mark D. Walker brings us back to Guatemala, with a special focus on amplifying Mayan Indigenous voices. He takes his lived experience in the country and then moves on to suggest books that highlight the history and politics of the area, along with the beautiful traditions of the Mayans. He then emboldens us all to use our talents as writers, film makers, and artists to speak out when we see something wrong. " srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/279171024_1041766863415770_2778395939467327108_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x-RIeSVYcIcAX9pfO1o&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VHTbdNm0wTzM7bNBDHIpy8Dn3FsThEb_q9PtUtYJJkQ&amp;oe=62C347BE 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/279171024_1041766863415770_2778395939467327108_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x-RIeSVYcIcAX9pfO1o&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VHTbdNm0wTzM7bNBDHIpy8Dn3FsThEb_q9PtUtYJJkQ&amp;oe=62C347BE 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/279171024_1041766863415770_2778395939467327108_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x-RIeSVYcIcAX9pfO1o&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VHTbdNm0wTzM7bNBDHIpy8Dn3FsThEb_q9PtUtYJJkQ&amp;oe=62C347BE 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CcGaWnKr9ue/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277971583_5706461099370088_2139565244258649940_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uzA8rB6PtfYAX88X1V9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT825k2xCAqYe1XwCmmTS9biqFXepOB8PwUzYmwbVYy1ug&amp;oe=62C263E9" class="pk-instagram-image" alt="Join Irene Zabytko as she reflects on past trips to Ukraine, the writings and life of Gogol, and her own Ukrainian roots. " srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277971583_5706461099370088_2139565244258649940_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uzA8rB6PtfYAX88X1V9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT825k2xCAqYe1XwCmmTS9biqFXepOB8PwUzYmwbVYy1ug&amp;oe=62C263E9 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277971583_5706461099370088_2139565244258649940_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uzA8rB6PtfYAX88X1V9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT825k2xCAqYe1XwCmmTS9biqFXepOB8PwUzYmwbVYy1ug&amp;oe=62C263E9 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277971583_5706461099370088_2139565244258649940_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uzA8rB6PtfYAX88X1V9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT825k2xCAqYe1XwCmmTS9biqFXepOB8PwUzYmwbVYy1ug&amp;oe=62C263E9 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/Cbx2dFYBKqL/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277616079_1139212553506822_7909666414241508176_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtHxegHfH8UAX9ciRY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_BbuySMbJ6hkaRugkkNCJpBbJtA47bA1sMdMj2eD1MWw&amp;oe=62C2E324" class="pk-instagram-image" alt="&quot; I had never heard or read anything that explained so flawlessly the power of nature to extract the emotions it does, the freeing experience that occurs when nature and poetry collide. The Cliffs of Moher owned this disembodied power; its sounds, its colors, its varying landscape were at once one form, and through this unified form, evoked within me an unparalleled sense of euphoria and serenity. &quot;" srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277616079_1139212553506822_7909666414241508176_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtHxegHfH8UAX9ciRY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_BbuySMbJ6hkaRugkkNCJpBbJtA47bA1sMdMj2eD1MWw&amp;oe=62C2E324 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277616079_1139212553506822_7909666414241508176_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtHxegHfH8UAX9ciRY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_BbuySMbJ6hkaRugkkNCJpBbJtA47bA1sMdMj2eD1MWw&amp;oe=62C2E324 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277616079_1139212553506822_7909666414241508176_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtHxegHfH8UAX9ciRY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_BbuySMbJ6hkaRugkkNCJpBbJtA47bA1sMdMj2eD1MWw&amp;oe=62C2E324 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CbqAnyDsAcN/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277361446_471139511463124_1526073173966915247_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hfjL5dcZ-y0AX_Qyvh-&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pKb69SljTnQC4M9TzLbWMTRDBhNL_jZg8Wyt3V1rQsQ&amp;oe=62C17C18" class="pk-instagram-image" alt="&quot;I think Women’s History Month should give us pause to recognize women everywhere, who are doing the daily work of juggling family and household, pushing for community change that is liberatory and inclusive, battling discrimination, prejudice, finding creative ways to manage their own lives and expressing love and compassion all the while. &quot;" srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277361446_471139511463124_1526073173966915247_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hfjL5dcZ-y0AX_Qyvh-&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pKb69SljTnQC4M9TzLbWMTRDBhNL_jZg8Wyt3V1rQsQ&amp;oe=62C17C18 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277361446_471139511463124_1526073173966915247_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hfjL5dcZ-y0AX_Qyvh-&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pKb69SljTnQC4M9TzLbWMTRDBhNL_jZg8Wyt3V1rQsQ&amp;oe=62C17C18 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/277361446_471139511463124_1526073173966915247_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hfjL5dcZ-y0AX_Qyvh-&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pKb69SljTnQC4M9TzLbWMTRDBhNL_jZg8Wyt3V1rQsQ&amp;oe=62C17C18 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CbIBgMUBiB0/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275729321_3254175158148482_3837119053577546388_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JCbwx2RCFwsAX8jqtEE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jtCcpsOH83FNV2eFUThA1OHgExP-PsWTS2-Ec6sC3Hg&amp;oe=62C27F89" class="pk-instagram-image" alt="Contributing Writer @hannnahwhite_ shares her book recommendations from some of her favorite female authors from the last year for #womenshistorymonth. " srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275729321_3254175158148482_3837119053577546388_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JCbwx2RCFwsAX8jqtEE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jtCcpsOH83FNV2eFUThA1OHgExP-PsWTS2-Ec6sC3Hg&amp;oe=62C27F89 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275729321_3254175158148482_3837119053577546388_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JCbwx2RCFwsAX8jqtEE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jtCcpsOH83FNV2eFUThA1OHgExP-PsWTS2-Ec6sC3Hg&amp;oe=62C27F89 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275729321_3254175158148482_3837119053577546388_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JCbwx2RCFwsAX8jqtEE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jtCcpsOH83FNV2eFUThA1OHgExP-PsWTS2-Ec6sC3Hg&amp;oe=62C27F89 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CapVun3rJHV/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275034742_1382047852250358_2879611135383433391_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnaRjT1RqxoAX_ar74M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9OuJhDUTu4Xf0j2loj3Kjry4MxNgUUaR8Gg4JVPVDg2Q&amp;oe=62C202E3" class="pk-instagram-image" alt="&quot;I didn’t tell Daniel and Albert that I didn’t quite feel like I was traveling alone because I had Martha Gellhorn to keep me company. She was a restless wanderer who lived throughout most of the 20th century, working as a journalist and a war correspondent. I knew that the audio version of her only travel book was going to be the perfect companion for my solitary drives in the Namibian outback.&quot;" srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275034742_1382047852250358_2879611135383433391_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnaRjT1RqxoAX_ar74M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9OuJhDUTu4Xf0j2loj3Kjry4MxNgUUaR8Gg4JVPVDg2Q&amp;oe=62C202E3 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275034742_1382047852250358_2879611135383433391_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnaRjT1RqxoAX_ar74M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9OuJhDUTu4Xf0j2loj3Kjry4MxNgUUaR8Gg4JVPVDg2Q&amp;oe=62C202E3 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/275034742_1382047852250358_2879611135383433391_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jnaRjT1RqxoAX_ar74M&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9OuJhDUTu4Xf0j2loj3Kjry4MxNgUUaR8Gg4JVPVDg2Q&amp;oe=62C202E3 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CaS7WU_MTRS/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/274516831_1694159604267693_1245144775705177326_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgXtxoWykrAAX8kYmeo&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DD1tc3rDpEtzj8mvWyn19BxTVrB9NX_FtCT4EbRZxuw&amp;oe=62C1DE6F" class="pk-instagram-image" alt="Join Kevin Brown as he travels around New England, providing tips for how to hit the literary headliners and take a side trip along the way. This comprehensive guide is a great tool if you are planning a road trip this year." srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/274516831_1694159604267693_1245144775705177326_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgXtxoWykrAAX8kYmeo&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DD1tc3rDpEtzj8mvWyn19BxTVrB9NX_FtCT4EbRZxuw&amp;oe=62C1DE6F 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/274516831_1694159604267693_1245144775705177326_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgXtxoWykrAAX8kYmeo&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DD1tc3rDpEtzj8mvWyn19BxTVrB9NX_FtCT4EbRZxuw&amp;oe=62C1DE6F 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/274516831_1694159604267693_1245144775705177326_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgXtxoWykrAAX8kYmeo&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DD1tc3rDpEtzj8mvWyn19BxTVrB9NX_FtCT4EbRZxuw&amp;oe=62C1DE6F 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CaAMgNUsfDg/" target="_blank">
						<img src="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/273934872_1010881459807648_416657762378624654_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kb5aHAZeRoIAX-OTAk8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3HMo9iJx3ucQT3P3eitn69gq8JtYQAv9L3Rzv1ajwLA&amp;oe=62C19F13" class="pk-instagram-image" alt="&quot;My audiences listened with an intensity I wasn’t used to, and when I commented to a new German friend that they seemed on the quiet side at first, she said, “That’s out of respect.” It made sense, because in every major train station I passed through, there were enormous ads for current books—and these weren’t just thrillers that might attract an international audience. Literary novels and their authors received star treatment. &quot;" srcset="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/273934872_1010881459807648_416657762378624654_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kb5aHAZeRoIAX-OTAk8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3HMo9iJx3ucQT3P3eitn69gq8JtYQAv9L3Rzv1ajwLA&amp;oe=62C19F13 150w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/273934872_1010881459807648_416657762378624654_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kb5aHAZeRoIAX-OTAk8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3HMo9iJx3ucQT3P3eitn69gq8JtYQAv9L3Rzv1ajwLA&amp;oe=62C19F13 320w, https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/273934872_1010881459807648_416657762378624654_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kb5aHAZeRoIAX-OTAk8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3HMo9iJx3ucQT3P3eitn69gq8JtYQAv9L3Rzv1ajwLA&amp;oe=62C19F13 640w" sizes="(max-width: 320px) 100vw, 320px">

											</a>
				</div>
					</div>
	
				<div class="pk-instagram-footer">
				<a class="pk-instagram-btn button" href="https://www.instagram.com/literarytravelr/" target="_blank">
					<span class="pk-instagram-follow"><span>Follow</span><span><i class="cs-icon cs-icon-instagram"></i></span></span>
				</a>
			</div>
						</div>
			
</section>			<section class="section-share">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="12605" data-share-url="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">1</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">1</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Ghosts%2C%20Memories%20and%20Lobster%20Rolls%3A%20A%20Visit%20to%20Block%20Island%20and%20the%20Past.&url=https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/&media=https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</section>
			
						</div><!-- .post-main -->

						
					</div><!-- .entry-wrap -->

					

<section class="post-author">

	<div class="authors-default">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://www.literarytraveler.com/author/jaclyn-tilks/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/fa8e2bdc978d3d34de94512fda5bbb93?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8e2bdc978d3d34de94512fda5bbb93?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
				<div class="author-description">
					<h5><span class="fn"><a href="https://www.literarytraveler.com/author/jaclyn-tilks/" rel="author">Jaclyn Tilks</a></span></h5>
					<p class="note"></p>
									</div>
			</div>
		</div>
	
	</div>

</section>


	
	<section class="posts-pagination">

		
			<article class="post-pagination post-previous">
				<a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" class="pagination-title">Previous Article</a>
				<div class="pagination-content">
					<div class="overlay">
						<div class="overlay-media">
							<img width="560" height="420" src="https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-560x420.jpg" class="jarallax-img wp-post-image" alt="Arrival in Paris" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-560x420.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-300x225.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" />						</div>
						<div class="overlay-outer">
							<div class="overlay-inner">
								<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li></ul></span>								<h4>Times Have Changed: Down And Out In Paris, 85 Years On</h4>
								<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" rel="bookmark">May 19, 2022</a></li></ul>								<div class="post-more"><a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" class="button button-primary button-effect"><span>View Post</span><span><i class="cs-icon cs-icon-arrow-left"></i></span></a></div>							</div>
						</div>
						<a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" class="overlay-link"></a>
					</div>
				</div>
			</article>

		
	</section>

	
	

	
	<section class="section-carousel">
		
							<h5 class="title-block">
					You May Also Like				</h5>
			
			<div class="slider-container slider-loop" data-columns="3">
				<div class="owl-carousel">
											<article class="post-12592 post type-post status-publish format-standard has-post-thumbnail category-articles">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-320x240.jpg" class="size-carousel wp-post-image" alt="Arrival in Paris" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-560x420.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/">Times Have Changed: Down And Out In Paris, 85 Years On</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" rel="bookmark">May 19, 2022</a></li></ul>						</article>
											<article class="post-12579 post type-post status-publish format-standard has-post-thumbnail category-articles tag-guatemala tag-latin-america">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/04/Victor-montejo-Maya-calendar--320x240.jpg" class="size-carousel wp-post-image" alt="Victor Montejo with Mayan calendar" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/04/Victor-montejo-Maya-calendar--320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/04/Victor-montejo-Maya-calendar--300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/traveling-through-the-land-of-the-eternal-spring-a-literary-journey/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/traveling-through-the-land-of-the-eternal-spring-a-literary-journey/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/traveling-through-the-land-of-the-eternal-spring-a-literary-journey/">Traveling Through the Land of the Eternal Spring: A Literary Journey</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/traveling-through-the-land-of-the-eternal-spring-a-literary-journey/" rel="bookmark">April 27, 2022</a></li></ul>						</article>
											<article class="post-12552 post type-post status-publish format-standard has-post-thumbnail category-articles">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-320x240.jpg" class="size-carousel wp-post-image" alt="Taras Shevchenko University, Kyiv, Ukraine" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-800x600.jpg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-1160x870.jpg 1160w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-1536x1152.jpg 1536w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-2048x1536.jpg 2048w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-560x420.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-1920x1440.jpg 1920w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko.jpg 2439w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/gogol-in-ukraine/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/gogol-in-ukraine/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/gogol-in-ukraine/">Gogol in Ukraine</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/gogol-in-ukraine/" rel="bookmark">April 6, 2022</a></li></ul>						</article>
											<article class="post-12535 post type-post status-publish format-standard has-post-thumbnail category-articles category-travel-2">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-320x240.jpg" class="size-carousel wp-post-image" alt="Cliffs of Moher" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-560x420.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/the-feeling-of-moher/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/the-feeling-of-moher/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li>
	<li><a href="https://www.literarytraveler.com/category/travel-2/" rel="category tag">Travel</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/the-feeling-of-moher/">The Feeling of Moher</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/the-feeling-of-moher/" rel="bookmark">March 31, 2022</a></li></ul>						</article>
											<article class="post-12524 post type-post status-publish format-standard has-post-thumbnail category-articles category-interviews">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-320x240.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-560x420.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/an-interview-with-diana-fox/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/an-interview-with-diana-fox/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li>
	<li><a href="https://www.literarytraveler.com/category/interviews/" rel="category tag">Interviews</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/an-interview-with-diana-fox/">An Interview with Diana Fox</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/an-interview-with-diana-fox/" rel="bookmark">March 28, 2022</a></li></ul>						</article>
											<article class="post-12505 post type-post status-publish format-standard has-post-thumbnail category-articles">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-320x240.jpeg" class="size-carousel wp-post-image" alt="Sign on the way to Hobatere Lodge" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-320x240.jpeg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-300x225.jpeg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-560x420.jpeg 560w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/alone-in-namibia-with-martha-gellhorn/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/alone-in-namibia-with-martha-gellhorn/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/alone-in-namibia-with-martha-gellhorn/">Alone in Namibia with Martha Gellhorn</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/alone-in-namibia-with-martha-gellhorn/" rel="bookmark">February 23, 2022</a></li></ul>						</article>
											<article class="post-12481 post type-post status-publish format-standard has-post-thumbnail category-articles">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-320x240.jpeg" class="size-carousel wp-post-image" alt="The Mount" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-320x240.jpeg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-300x225.jpeg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-560x420.jpeg 560w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/literary-sites-of-new-england/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/literary-sites-of-new-england/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/literary-sites-of-new-england/">Literary Sites of New England</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/literary-sites-of-new-england/" rel="bookmark">February 22, 2022</a></li></ul>						</article>
											<article class="post-12475 post type-post status-publish format-standard has-post-thumbnail category-articles category-travel-2">
							<div class="post-thumbnail">
								<img width="320" height="240" src="https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-320x240.jpg" class="size-carousel wp-post-image" alt="View of Heidelberg’s most famous bridge" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-320x240.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-800x600.jpg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-1160x870.jpg 1160w, https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-1536x1152.jpg 1536w, https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-300x225.jpg 300w, https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-560x420.jpg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457-1920x1440.jpg 1920w, https://www.literarytraveler.com/wp-content/uploads/2022/02/DSC00457.jpg 2048w" sizes="(max-width: 320px) 100vw, 320px" /><div class="post-more"><a href="https://www.literarytraveler.com/articles/rushing-to-berlin/" class="button-link"><span>View Post</span></a></div>								<a href="https://www.literarytraveler.com/articles/rushing-to-berlin/"></a>
							</div>
							<span class="meta-category"><ul class="post-categories">
	<li><a href="https://www.literarytraveler.com/category/articles/" rel="category tag">Articles</a></li>
	<li><a href="https://www.literarytraveler.com/category/travel-2/" rel="category tag">Travel</a></li></ul></span>							<h2 class="entry-title"><a href="https://www.literarytraveler.com/articles/rushing-to-berlin/">Rushing to Berlin</a></h2>
							<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/rushing-to-berlin/" rel="bookmark">February 15, 2022</a></li></ul>						</article>
									</div>
				<div class="owl-dots"></div>
			</div>

						</section>

	


<section id="comments" class="post-comments">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/#respond" style="display:none;">Cancel reply</a></small></h2><p class="must-log-in">You must be <a href="https://www.literarytraveler.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.literarytraveler.com%2Farticles%2Fghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section><!-- .comments-area -->


				</article>

				
				
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="sidebar-area widget-area" role="complementary">

		
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_widget_posts-1 powerkit_widget_posts"><h5 class="title-block title-widget">Featured Posts</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-numbered posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-12605 post type-post status-publish format-standard has-post-thumbnail category-articles category-travel-2">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" class="post-thumbnail">
							<img width="90" height="90" src="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="The Atlantic Inn at sunset" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-90x90.jpg 90w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-80x80.jpg 80w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-320x320.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/06/IMG_4430-560x560.jpg 560w" sizes="(max-width: 90px) 100vw, 90px" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>1</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/">Ghosts, Memories and Lobster Rolls: A Visit to Block Island and the Past.</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/ghosts-memories-and-lobster-rolls-a-visit-to-block-island-and-the-past/" rel="bookmark">June 28, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-12592 post type-post status-publish format-standard has-post-thumbnail category-articles">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" class="post-thumbnail">
							<img width="90" height="90" src="https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="Arrival in Paris" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-90x90.jpg 90w, https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-80x80.jpg 80w, https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-320x320.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/05/Fresh_off_the_coach_into_BercyParis-560x560.jpg 560w" sizes="(max-width: 90px) 100vw, 90px" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>2</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/">Times Have Changed: Down And Out In Paris, 85 Years On</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/times-have-changed-down-and-out-in-paris-85-years-on/" rel="bookmark">May 19, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-12579 post type-post status-publish format-standard has-post-thumbnail category-articles tag-guatemala tag-latin-america">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/traveling-through-the-land-of-the-eternal-spring-a-literary-journey/" class="post-thumbnail">
							<img width="90" height="90" src="https://www.literarytraveler.com/wp-content/uploads/2022/04/Victor-montejo-Maya-calendar--90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="Victor Montejo with Mayan calendar" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/04/Victor-montejo-Maya-calendar--90x90.jpg 90w, https://www.literarytraveler.com/wp-content/uploads/2022/04/Victor-montejo-Maya-calendar--80x80.jpg 80w" sizes="(max-width: 90px) 100vw, 90px" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>3</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/traveling-through-the-land-of-the-eternal-spring-a-literary-journey/">Traveling Through the Land of the Eternal Spring: A Literary Journey</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/traveling-through-the-land-of-the-eternal-spring-a-literary-journey/" rel="bookmark">April 27, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-12552 post type-post status-publish format-standard has-post-thumbnail category-articles">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/gogol-in-ukraine/" class="post-thumbnail">
							<img width="90" height="90" src="https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="Taras Shevchenko University, Kyiv, Ukraine" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-90x90.jpg 90w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-80x80.jpg 80w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-320x320.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/04/PHOTO-9-TARAS-SHEVCHENKO-U.-KYIV-Photo-by-I.-Zabytko-560x560.jpg 560w" sizes="(max-width: 90px) 100vw, 90px" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>4</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/gogol-in-ukraine/">Gogol in Ukraine</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/gogol-in-ukraine/" rel="bookmark">April 6, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-12535 post type-post status-publish format-standard has-post-thumbnail category-articles category-travel-2">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/the-feeling-of-moher/" class="post-thumbnail">
							<img width="90" height="90" src="https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="Cliffs of Moher" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-90x90.jpg 90w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-80x80.jpg 80w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-320x320.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Cliffs5-560x560.jpg 560w" sizes="(max-width: 90px) 100vw, 90px" />
															<span class="post-number-wrap">
									<span class="post-number">
										<span>5</span>
										<span><i class="cs-icon cs-icon-arrow-right"></i></span>
									</span>
								</span>
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/the-feeling-of-moher/">The Feeling of Moher</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/the-feeling-of-moher/" rel="bookmark">March 31, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
									</ul>
			</div>

			</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="title-block title-widget">Recent Posts</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3">
				<ul>
											<li class="pk-post-item">
									<article class="post-12524 post type-post status-publish format-standard has-post-thumbnail category-articles category-interviews">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/an-interview-with-diana-fox/" class="post-thumbnail">
							<img width="320" height="320" src="https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-320x320.jpg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-80x80.jpg 80w, https://www.literarytraveler.com/wp-content/uploads/2022/03/Chitwan-2-90x90.jpg 90w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/an-interview-with-diana-fox/">An Interview with Diana Fox</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/an-interview-with-diana-fox/" rel="bookmark">March 28, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-12505 post type-post status-publish format-standard has-post-thumbnail category-articles">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/alone-in-namibia-with-martha-gellhorn/" class="post-thumbnail">
							<img width="320" height="320" src="https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-320x320.jpeg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="Sign on the way to Hobatere Lodge" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-320x320.jpeg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-80x80.jpeg 80w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-560x560.jpeg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Namibia-Hobatere-Lodge-Sign-90x90.jpeg 90w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/alone-in-namibia-with-martha-gellhorn/">Alone in Namibia with Martha Gellhorn</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/alone-in-namibia-with-martha-gellhorn/" rel="bookmark">February 23, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
											<li class="pk-post-item">
									<article class="post-12481 post type-post status-publish format-standard has-post-thumbnail category-articles">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.literarytraveler.com/articles/literary-sites-of-new-england/" class="post-thumbnail">
							<img width="320" height="320" src="https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-320x320.jpeg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="The Mount" loading="lazy" srcset="https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-320x320.jpeg 320w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-800x800.jpeg 800w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-1160x1160.jpeg 1160w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-1536x1536.jpeg 1536w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-2048x2048.jpeg 2048w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-80x80.jpeg 80w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-560x560.jpeg 560w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-90x90.jpeg 90w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2-1920x1920.jpeg 1920w, https://www.literarytraveler.com/wp-content/uploads/2022/02/Mount-2.jpeg 2448w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.literarytraveler.com/articles/literary-sites-of-new-england/">Literary Sites of New England</a></h5>

					<ul class="post-meta"><li class="meta-date"><a href="https://www.literarytraveler.com/articles/literary-sites-of-new-england/" rel="bookmark">February 22, 2022</a></li></ul>				</div>
			</div>
		</article>
							</li>
									</ul>
			</div>

			</div><div class="widget categories-3 widget_categories"><h5 class="title-block title-widget">Categories</h5>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://www.literarytraveler.com/category/articles/">Articles</a> (464)
</li>
	<li class="cat-item cat-item-34"><a href="https://www.literarytraveler.com/category/author/">Author</a> (10)
</li>
	<li class="cat-item cat-item-836"><a href="https://www.literarytraveler.com/category/books/">Books</a> (124)
</li>
	<li class="cat-item cat-item-2972"><a href="https://www.literarytraveler.com/category/cruises/">Cruises</a> (4)
</li>
	<li class="cat-item cat-item-1246"><a href="https://www.literarytraveler.com/category/gear/">Gear</a> (29)
</li>
	<li class="cat-item cat-item-1247"><a href="https://www.literarytraveler.com/category/hotels/">Hotels</a> (31)
</li>
	<li class="cat-item cat-item-1469"><a href="https://www.literarytraveler.com/category/interviews/">Interviews</a> (5)
</li>
	<li class="cat-item cat-item-2934"><a href="https://www.literarytraveler.com/category/movies/">Movies</a> (14)
</li>
	<li class="cat-item cat-item-2958"><a href="https://www.literarytraveler.com/category/my-personal-legend/">My Personal Legend</a> (4)
</li>
	<li class="cat-item cat-item-2926"><a href="https://www.literarytraveler.com/category/newsletter/">Newsletter</a> (1)
</li>
	<li class="cat-item cat-item-2955"><a href="https://www.literarytraveler.com/category/homepage-slides/" title="Category for the homepage slides.">Recent Articles</a> (6)
</li>
	<li class="cat-item cat-item-2929"><a href="https://www.literarytraveler.com/category/reviews/">Reviews</a> (7)
</li>
	<li class="cat-item cat-item-2933"><a href="https://www.literarytraveler.com/category/theater/">Theater</a> (4)
</li>
	<li class="cat-item cat-item-835"><a href="https://www.literarytraveler.com/category/tours/">Tours</a> (54)
</li>
	<li class="cat-item cat-item-1248"><a href="https://www.literarytraveler.com/category/travel-2/">Travel</a> (79)
</li>
	<li class="cat-item cat-item-2978"><a href="https://www.literarytraveler.com/category/tv/">TV</a> (3)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.literarytraveler.com/category/uncategorized/">Uncategorized</a> (53)
</li>
			</ul>

			</div><div class="widget powerkit_widget_author-1 powerkit_widget_author">		<div class="widget-body">
			<div class="pk-widget-author">
				
				<div class="pk-widget-author-container">
					<h5 class="title-block title-widget">Author</h5>
					
					<h5 class="pk-author-title">
						<a href="https://www.literarytraveler.com/author/francis/" rel="author">
							francis						</a>
					</h5>

											<div class="pk-author-avatar">
							<a href="https://www.literarytraveler.com/author/francis/" rel="author">
								<img alt='' src='https://secure.gravatar.com/avatar/50ecfb8bb933a9afd9af2e4caa38d785?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50ecfb8bb933a9afd9af2e4caa38d785?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' loading='lazy'/>							</a>
						</div>
					
					<div class="pk-author-data">
								<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-website">
							<a href="https://www.literarytraveler.com" class="pk-social-links-link" target="_blank" rel="">
								<i class="pk-icon pk-icon-website"></i>
															</a>
						</div>
								</div>
		</div>
		
											</div>
				</div>
			</div>
		</div>
	</div><div class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="lt-newsletter">
<h4>Newsletter Signup</h4>
<p>Sign up to receive emails about upcoming events, site updates, and other news!</p>
<div data-form-id="10212" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-10212 no-recaptcha" id="ctct-form-2595328227" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_1_3654290977">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_1_3654290977"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="last_name___7844763b59c9491b69645b716220aad7_1_1508573020">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_1_1508573020"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___760c531d88a1ef58a336a28fb2431d80_1_1981344750">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___760c531d88a1ef58a336a28fb2431d80"  value=""  placeholder="Please Enter Your Email Address" class="ctct-email ctct-label-top email___760c531d88a1ef58a336a28fb2431d80" id="email___760c531d88a1ef58a336a28fb2431d80_1_1981344750"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="custom___9fb208a60f636093575228edff388c2e_1_3613250519">What is your Favorite Book or Author? </label></span><input  type="text" name="custom___9fb208a60f636093575228edff388c2e"  value="" maxlength="48" placeholder="" class="ctct-text ctct-label-top custom___9fb208a60f636093575228edff388c2e" id="custom___9fb208a60f636093575228edff388c2e_1_3613250519"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="custom___c343f6ef07877432c6a0391177b1c01e_1_2063378480">Where do you want to travel to? </label></span><input  type="text" name="custom___c343f6ef07877432c6a0391177b1c01e"  value="" maxlength="48" placeholder="" class="ctct-text ctct-label-top custom___c343f6ef07877432c6a0391177b1c01e" id="custom___c343f6ef07877432c6a0391177b1c01e_1_2063378480"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___c1d42ff4c75c060d042f5f4e19ae4eeb[]" id="lists___c1d42ff4c75c060d042f5f4e19ae4eeb_1_0" value="1190171139" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___c1d42ff4c75c060d042f5f4e19ae4eeb_1_0">Literary Traveler Jan 2017</label></span></fieldset></div></div><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox"  name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_1" /><label for="ctct-opt-in_1"> Yes, I would like to receive emails from Literary Traveler. (You can unsubscribe anytime)</label></span></p><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="10212" /><input type="hidden" name="ctct-verify" value="NIIZkxTeRIhRVCwc41h1r0ACK" /><input type="hidden" name="ctct-instance" value="1" /><input type="hidden" name="ctct_time" value="1656564669" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_2054069872"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Literary Traveler, PO Box 1254, West Concord, MA, 01742-2968, http://www.literarytraveler.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div><input type="hidden" name="ctct_must_opt_in" value="yes" /></form><script type="text/javascript">var ajaxurl = "https://www.literarytraveler.com/wp-admin/admin-ajax.php";</script></div>
</div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>

		
	</aside><!-- .sidebar-area .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .container -->

			
		</div><!-- .site-content -->

		
		
		<footer class="site-footer">

			
			
<div class="footer-section">
	<div class="cs-container">
		<div class="footer-widgets">
			<div class="footer-sidebars">

									<div class="sidebar-footer widget-area">
						<div class="widget text-13 widget_text"><h5 class="title-block title-widget">Our Story&#8230;.</h5>			<div class="textwidget">At Literary Traveler we help readers explore their literary imagination. Since 1998, Literary Traveler has provided informative and inspiring <a href="https://www.literarytraveler.com/articles/" target="_self" rel="noopener">travel
writing</a>&nbsp;featuring&nbsp;writers and the places that they have traveled. We also&nbsp;have featured a wide variety of <a href="https://www.literarytraveler.com/tours/">literary tours</a>, and literary events to help readers find exciting and interesting places to visit. We have offered unique <a
 href="https://www.literarytraveler.com/tours/">tours</a> with organizations like&nbsp;Classical Pursuits the National Trust for Historic Preservation. In the past we have promoted and participated in&nbsp;literary tours and cruises&nbsp;on The&nbsp;Delta Queen and The Queen Mary 2. Please check out our <a href="https://www.youtube.com/literarytraveler" target="_self" rel="noopener">travel
videos</a> and <a href="https://www.literarytraveler.net" target="_self" rel="noopener">travel blogs</a>.&nbsp;</p>
<p target="_self">If you are interesting in writing for
Literary Traveler please see our <a href="https://www.literarytraveler.com/contact/submissions/" target="_self" rel="noopener">travel writing guidelines</a>. If you
are interested in advertising or listing your tours, please contact us
at <b>1-855-LIT-TRVL, 1-855-548- 8785</b> or use our <a href="https://www.literarytraveler.com/contact/" target="_self" rel="noopener">contact
form</a> to request our updated Media Kit. We also
consult with various destination marketing organizations,&nbsp;tour
companies and hotels and resorts. <br><br>We use and recommend <a href="https://www.briansmithboston.com" target="_new" rel="noopener">Boston Corporate Photographer</a> Brian Smith for our still photos and video needs.  We also highly recommend Travel Writer Steve Jermanock's Active Travels as a <a href="https://www.activetravels.com" target="_new" rel="noopener">top Boston Travel Agency</a> for planning your next adventures. 
</p>
</div>
		</div>					</div>
				
									<div class="sidebar-footer widget-area">
						<div class="widget text-16 widget_text"><h5 class="title-block title-widget">Tweets</h5>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/literarytravelr" data-widget-id="347112301800865792" data-chrome="noheader nofooter transparent" data-tweet-limit="3">Tweets by @literarytravelr</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>					</div>
				
									<div class="sidebar-footer widget-area">
						<div class="widget text-8 widget_text"><h5 class="title-block title-widget">Sitemap</h5>			<div class="textwidget"><div id="sitemap-lt">
<div id="sitemap-lt-left" style="float:left; width:50%;">
<ul>
<li><a href="/articles/">Article</a></li>
<li><a href="/tours/">Tours</a></li>
<li><a href="/books/">Books</a></li>
<li><a href="/travel/">Travel</a></li>
</ul>
</div><!--sitemap-lt-left-->
<div id="sitemap-lt-right" style="float:right; width:50%;">
<ul>
<li><a href="/gear/">Gear</a></li>
<li><a href="/hotels/">Hotels</a></li>
<li><a href="/about/">About</a></li>
<!--<li><a href="/contact/">Contact</a></li>
<li><a href="/contact/">Travel Video</a></li>-->
<li><a href="https://plus.google.com/100691412774480180091" rel="publisher">Google+</a></li>
</ul>
</div><!--sitemap-lt-right-->
</div><!--end sitemap-lt--></div>
		</div><div class="widget text-17 widget_text"><h5 class="title-block title-widget">Tours</h5>			<div class="textwidget"><div id="sitemap-lt">
<div id="sitemap-lt-left" style="float:left; width:100%;">
<ul>
<li><a href="/tours/dubai-bridging-the-gulf-between-us-dubai-finding-its-own-cultural-voice/">Dubai  Literary Tours</a></li>
<li><a href="/tours/everyday-beauty-art-and-culture-in-tokyo-and-kyoto/">Tokyo Literary Tours</a></li>
<li><a href="/tours/literary-iceland-from-ancient-epic-to-modern-novel/">Iceland Literary Tours</a></li>
<li><a href="/tours/portugal-poised-between-proud-tradition-and-global-modernity/">Portugal Literary Tours</a></li>
<li><a href="/tours/cuba-what-now-what-next/">Cuba Literary Tours</a></li>
<!--<li><a href="/articles/l-frank-baum-the-man-behind-the-curtain/">L. Frank Baum</a></li>
<li><a href="/articles/the-story-of-edith-piaf/">Edith Piaf</a></li>--></ul>
</div><!--sitemap-lt-left-->
</div><!--end sitemap-lt--></div>
		</div><div class="widget text-18 widget_text"><h5 class="title-block title-widget">Popular Articles</h5>			<div class="textwidget"><ul>
<li style="list-style-type: none;">
<ul>
<li><a href="/articles/hawthorne_salem_ma/">Nathaniel Hawthorne in Salem</a></li>
<li><a href="/articles/l-frank-baum-the-man-behind-the-curtain/">L. Frank Baum</a></li>
<li>T<a href="/articles/tolkien_lewis_england/">olkien and Lewis</a></li>
<li><a href="/articles/margaret-mitchell-gone-with-the-wind/">Margaret Mitchell</a></li>
<li><a href="/travel-2/exploring-the-origins-of-the-charleston/">The Charleston Dance</a></li>
<li><a href="/articles/beatrix-potter-lake-district/">Beatrix Potter</a></li>
</ul>
</li>
</ul>
<p><!--
 	

<li><a href="/articles/l-frank-baum-the-man-behind-the-curtain/">L. Frank Baum</a></li>


 	

<li><a href="/articles/the-story-of-edith-piaf/">Edith Piaf</a></li>


--></p>
</div>
		</div>					</div>
				
			</div><!-- .footer-sidebars -->
		</div><!-- .footer-widgets -->
	</div><!-- .container -->
</div><!-- .footer-section -->

<div class="footer-section">
	<div class="cs-container">
		<div class="footer-info">

			
						<a href="https://www.literarytraveler.com/" class="site-title">Literary Traveler</a>
			
			<nav class="nav navbar-footer navbar-lonely"><ul id="menu-lt-primary-menu-2" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://www.literarytraveler.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10737"><a href="https://www.literarytraveler.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10738"><a href="https://www.literarytraveler.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://www.literarytraveler.com/category/tours/">Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10742"><a href="https://www.literarytraveler.com/category/hotels/">Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a target="_blank" rel="noopener" href="https://www.youtube.com/literarytraveler">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://www.literarytraveler.com/contact/submissions/">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="https://www.literarytraveler.com/contact/">Contact</a></li>
</ul></nav>
							<div class="footer-copyright">Explore Your Literary Imagination</div>
			
		</div><!-- .footer-info -->
	</div><!-- .container -->
</div><!-- .footer-section -->

			
		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


<div class="site-search" id="search">
	<button type="button" class="close"></button>
	<div class="form-container">
		<div class="cs-container">
			<div class="site-search-wrap">
				
<form role="search" method="get" class="search-form form" action="https://www.literarytraveler.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
</form>
				<p>Input your search keywords and press Enter.</p>
			</div>
		</div>
	</div>
</div>

			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/async-social-sharing/assets/js/async-share.js?ver=1411559487' id='async_js-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.literarytraveler.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.7.6' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.7.6' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.7.6' id='glightbox-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.7.6' id='powerkit-lightbox-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.0' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.7.6' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.7.6' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.7.6' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.7.6' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-table-of-contents-js-extra'>
/* <![CDATA[ */
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.7.6' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/themes/authentic/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5' id='jarallax-js'></script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5' id='jarallax-video-js'></script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/themes/authentic/js/scripts.js?ver=5.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.literarytraveler.com\/wp-admin\/admin-ajax.php","origin_id":12605,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.literarytraveler.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.3' id='swp-live-search-client-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.literarytraveler.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8269 objects (4 MB) from Redis using PhpRedis (v5.3.7).
-->
